Changelog

Estate atento de todos los cambios de Easy Restrict

  • v1.10.2

    Se corrige error de restricción en escenarios de un bloque restringido por plan y restringido por fecha.
  • v1.10.1

    Se corrige error que no sincronizaba correctamente la suscripción en Stripe y Easy Restrict.
  • v1.10

    Se ha agregado al bloque de inicio de sesión enlace para la recuperación de contraseña.

    Se corrige problema en los envíos de emails.

    Se corrige problema en la creación de planes con matrícula.
  • v1.9.2

    Se corrige error que impedía activar varias licencias.

    Se agregan clases CSS al bloque de actualizar tarjetas
  • v1.9.1

    Mejoras de seguridad

    Se corrige error que impedía el registro a un plan gratuito sin tener Stripe configurado
  • v1.9

    Se agrega un nuevo ajuste de privacidad. Ahora podrás seleccionar y configurar un mensaje de términos y privacidad obligatorio para realizar un registro.

    Se corrige un error que impedía el upgrade de un plan gratuito a un plan de pago.

    Se corrige errores cuando Stripe no estaba configurado

    Se corrige el envío de email de nuevo miembro
  • v1.8

    Se agrega la posibilidad de configurar una página de redireccion tras iniciar sesión.

    Se agrega la versión premium de Easy Restrict

    Correcciones menores

    Se agrega la posibilidad de crear licencias asociadas al plan
  • v1.7.4

    Correcciones menores
  • v1.7.3

    Se corrige la comprobación de suscripciones manuales
  • v1.7.2

    Correcciones Menores
  • v1.7.1

    Corrección errores del bloque de “Datos de usuario”

    Corrección de errores en los ajustes del plugin
  • v1.7

    Se añaden traducciones

    Se agregan nuevos roles con diferentes permisos de edición
  • v1.6.1

    Se corrigen errores menores
  • v1.6

    Se agrega la funcionalidad de importación y exportación de datos.

    Rediseño total del admin de Easy Restrict.
  • v1.5

    Nueva funcionalidad de restringir contenidos en base al tiempo activo del usuario (Drip Content)
  • v1.4.4

    Se agrega la posibilidad de que el usuario que su suscripción ha sido fallida la renueve sin esperar a que Stripe lo intente
  • v1.4.3

    Se corrige un error que impedía la redireción de las páginas restringidas por contenido pasado.

    Se corrige error que impedía al usuario agregar nuevas tarjetas de crédito.
  • v1.4.2

    Se corrigen errores visuales y se agregan clases CSS para permitir mejor personalización.

    Se corrige funcionalidad de restricción de páginas que con la caché, no se redirigía correctamente al usuario.
  • v1.4.1

    Se corrige el conteo de pagos fallidos dados por Stripe
  • v1.4

    Se han agregado dos nuevos flujos de emails. Suscripciones pendientes y pagos fallidos.

    Se han agregado las opciones "Usuarios no logueados", "Usuarios logueados", "No miembros" a la hora de restringir una página o taxonomía.
  • v1.3.1

    Los bloques restringidos serás visibles siempre para usuarios administradores

    Se agrega comprobación de seguridad a la hora de hacer una acción sobre las suscripción desde el front.
  • v1.3

    Se agrega la posibilidad de restringir un bloque a miembros de un plan anteriores a la fecha fijada.

    Se agrega la edición en bulk de páginas y taxonomías para miembros de un plan.

    Se agrega la posibilidad de indicar si quieres o no que los usuarios puedan pausar su suscripción.
  • v1.2.1

    Se ha agregado un filter hook para poder desactivar la renderización de los bloques vía Easy Restrict
  • v1.2

    Pagos manuales.

    Comando experimental de WP CLI para migrar una membresía realizada con Easy Digital Download.

    Upgrade/Downgrade con suscripciones pausadas
  • v1.1.0

    Se ha refactorizado la integración con Stripe para permitir tarjetas con verificación SCA

  • v1.0.2

    Modificación de parámetros en el hook ers_upgrade_subscription.

    Corrección que impedía visualizar el detalle de una suscripción en el panel de administrador
  • v1.0.1

    Se corrige error al editar un formulario de registro con un solo plan.

    Se corrigen errores de traducción.
  • v1.0.0

    Primera versión de Easy Restrict 🙂